Deprecate get_userdatabylogin() and get_user_by_email()
|Reported by:||scribu||Owned by:||ryan|
They have ugly names and are just wrappers for get_user_by().
We should at least not use them in Core anymore.
Change History (11)
- Owner set to ryan
- Resolution set to fixed
- Status changed from new to closed
Note: See TracTickets for help on using tickets.