'wp_image_editor_class' vs. 'wp_image_editors'
|Reported by:||scribu||Owned by:||nacin|
I don't think there's a clear explanation anywhere for why we have two similar hooks related to the image editor classes.
We have 'wp_image_editors', which passes an array of editor classes.
And then we also have 'wp_image_editor_class', which passes the final class, chosen for a particular set of arguments.
In #6821 it was suggested that we pass $args to 'wp_image_editor_class'.
Change History (46)
comment:13 in reply to: ↑ 12 macbrink — 13 months ago
comment:16 scribu — 13 months ago
- Keywords has-patch added; dev-feedback removed
- Type changed from defect (bug) to enhancement