Change name of unregister_globals() function
|Reported by:||trevorturk||Owned by:||anonymous|
Please consider changing the name of the unregister_globals() function found in wp-settings.php. This function name conflicts with some other programs, and I don't see any downside to changing it. It will make it easier to integrate with other apps without modifying the core. Thanks!