WordPress.org

Make WordPress Core

Ticket #13781: t13781-current_user_can_for_blog-since.diff

File t13781-current_user_can_for_blog-since.diff, 431 bytes (added by demetris, 4 years ago)

Replaces “2.0.0” with “3.0.0” in @since of current_user_can_for_blog()

  • wp-includes/capabilities.php

     
    10701070/** 
    10711071 * Whether current user has a capability or role for a given blog. 
    10721072 * 
    1073  * @since 2.0.0 
     1073 * @since 3.0.0 
    10741074 * 
    10751075 * @param int $blog_id Blog ID 
    10761076 * @param string $capability Capability or role name.