WordPress.org

Make WordPress Core

Ticket #13962: update_core_link.patch

File update_core_link.patch, 1.4 KB (added by wjm, 4 years ago)
  • update-core.php

     
    1515function list_core_update( $update ) { 
    1616        global $wp_local_package, $wpdb; 
    1717        $version_string = ('en_US' == $update->locale && 'en_US' == get_locale() ) ? 
    18                         $update->current : sprintf("%s&ndash;<strong>%s</strong>", $update->current, $update->locale); 
     18                        $update->current : sprintf("%s&ndash;%s", $update->current, $update->locale); 
    1919        $current = false; 
    2020        if ( !isset($update->response) || 'latest' == $update->response ) 
    2121                $current = true; 
     
    4242                        elseif ( !$mysql_compat ) 
    4343                                $message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires MySQL version %2$s or higher. You are running version %3$s.'), $update->current, $update->mysql_version, $mysql_version ); 
    4444                        else 
    45                                 $message =      sprintf(__('You can update to <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> automatically or download the package and install it manually:'), $version_string); 
     45                                $message =      sprintf(__('You can update to <a href="http://codex.wordpress.org/Version_%1$s"><strong>WordPress %1$s</strong></a> automatically or download the package and install it manually:'), $version_string); 
    4646                        if ( !$mysql_compat || !$php_compat ) 
    4747                                $show_buttons = false; 
    4848                }