WordPress.org

Make WordPress Core

Ticket #16914: 16914.patch

File 16914.patch, 910 bytes (added by hakre, 4 years ago)

Update to latest version of the IANA document.

  • wp-includes/functions.php

    ### Eclipse Workspace Patch 1.0
    #P wordpress-trunk
     
    15571557                        205 => 'Reset Content', 
    15581558                        206 => 'Partial Content', 
    15591559                        207 => 'Multi-Status', 
     1560                        208 => 'Already Reported', 
    15601561                        226 => 'IM Used', 
    15611562 
    15621563                        300 => 'Multiple Choices', 
     
    15891590                        422 => 'Unprocessable Entity', 
    15901591                        423 => 'Locked', 
    15911592                        424 => 'Failed Dependency', 
    1592                         426 => 'Upgrade Required', 
     1593                        425 => 'Reserved', 
     1594                        426 => 'Upgrade Required',  
    15931595 
    15941596                        500 => 'Internal Server Error', 
    15951597                        501 => 'Not Implemented', 
     
    15991601                        505 => 'HTTP Version Not Supported', 
    16001602                        506 => 'Variant Also Negotiates', 
    16011603                        507 => 'Insufficient Storage', 
     1604                        508 => 'Loop Detected', 
    16021605                        510 => 'Not Extended' 
    16031606                ); 
    16041607        }