Make WordPress Core

Ticket #187: 0000187-plugins.php

File 0000187-plugins.php, 636 bytes (added by erikD, 17 years ago)
Line 
1Index: plugins.php
2===================================================================
3RCS file: /cvsroot/cafelog/wordpress/wp-admin/plugins.php,v
4retrieving revision 1.14
5diff -u -3 -r1.14 plugins.php
6--- plugins.php 15 Jun 2004 23:24:35 -0000      1.14
7+++ plugins.php 28 Jul 2004 03:11:00 -0000
8@@ -30,7 +30,7 @@
9 require_once('admin-header.php');
10 
11 if ($user_level < 9) // Must be at least level 9
12-       die (__("Sorry, you must be at least a level 8 user to modify plugins."));
13+       die (__("Sorry, you must be at least a level 9 user to modify plugins."));
14 
15 // Clean up options
16 // if any files are in the option that don't exist, axe 'em