WordPress.org

Make WordPress Core

Ticket #33794: 4-4-trunk.diff

File 4-4-trunk.diff, 3.2 KB (added by mercime, 5 years ago)
  • trunk/src/wp-content/themes/twentyeleven/readme.txt

     
    11=== Twenty Eleven ===
    22Contributors: the WordPress team
    33Requires at least: WordPress 3.2
    4 Tested up to: WordPress 4.3-trunk
     4Tested up to: WordPress 4.4-trunk
    55Stable tag: 2.2
    66License: GPLv2 or later
    77License URI: http://www.gnu.org/licenses/gpl-2.0.html
  • trunk/src/wp-content/themes/twentyfifteen/readme.txt

     
    11=== Twenty Fifteen ===
    22Contributors: the WordPress team
    33Requires at least: WordPress 4.1
    4 Tested up to: WordPress 4.3-trunk
     4Tested up to: WordPress 4.4-trunk
    55Version: 1.3
    66License: GPLv2 or later
    77License URI: http://www.gnu.org/licenses/gpl-2.0.html
  • trunk/src/wp-content/themes/twentyfourteen/readme.txt

     
    11=== Twenty Fourteen ===
    22Contributors: the WordPress team
    33Requires at least: WordPress 3.6
    4 Tested up to: WordPress 4.3-trunk
     4Tested up to: WordPress 4.4-trunk
    55Stable tag: 1.5
    66License: GPLv2 or later
    77License URI: http://www.gnu.org/licenses/gpl-2.0.html
  • trunk/src/wp-content/themes/twentyten/readme.txt

     
    11=== Twenty Ten ===
    22Contributors: the WordPress team
    33Requires at least: WordPress 3.0
    4 Tested up to: WordPress 4.3-trunk
     4Tested up to: WordPress 4.4-trunk
    55Stable tag: 2.0
    66License: GPLv2 or later
    77License URI: http://www.gnu.org/licenses/gpl-2.0.html
  • trunk/src/wp-content/themes/twentythirteen/readme.txt

     
    11=== Twenty Thirteen ===
    22Contributors: the WordPress team
    33Requires at least: WordPress 3.6
    4 Tested up to: WordPress 4.3-trunk
     4Tested up to: WordPress 4.4-trunk
    55Stable tag: 1.6
    66License: GPLv2 or later
    77License URI: http://www.gnu.org/licenses/gpl-2.0.html
  • trunk/src/wp-content/themes/twentytwelve/readme.txt

     
    11=== Twenty Twelve ===
    22Contributors: the WordPress team
    33Requires at least: WordPress 3.5
    4 Tested up to: WordPress 4.3-trunk
     4Tested up to: WordPress 4.4-trunk
    55Stable tag: 1.8
    66License: GPLv2 or later
    77License URI: http://www.gnu.org/licenses/gpl-2.0.html