WordPress.org

Make WordPress Core

Ticket #41472: 41472.3.diff

File 41472.3.diff, 782 bytes (added by netweb, 2 years ago)
  • .travis.yml

     
    6565  if [[ "$WP_TRAVISCI" == "travis:phpunit" ]]; then
    6666    case "$TRAVIS_PHP_VERSION" in
    6767      7.2|7.1|7.0|nightly)
    68         echo "Using PHPUnit 6.1"
    69         composer global require "phpunit/phpunit=6.1.*"
     68        echo "Using latest PHPUnit 6.x branch"
     69        composer global require "phpunit/phpunit:^6"
    7070        ;;
    7171      5.6|5.5|5.4|5.3)
    72         echo "Using PHPUnit 4.8"
    73         composer global require "phpunit/phpunit=4.8.*"
     72        echo "Using latest PHPUnit 4.x branch"
     73        composer global require "phpunit/phpunit:^4"
    7474        ;;
    7575      5.2)
    7676        # Do nothing, use default PHPUnit 3.6.x