WordPress.org

Make WordPress Core

Ticket #46917: 46917.patch

File 46917.patch, 588 bytes (added by ramiy, 8 months ago)
  • wp-admin/includes/class-wp-site-health.php

     
    10951095                        if ( version_compare( $mysql_client_version, '5.5.3', '<' ) ) {
    10961096                                $result['status'] = 'recommended';
    10971097
    1098                                 $result['label'] = __( 'UTF8MB4 requires a newer client library' );
     1098                                $result['label'] = __( 'utf8mb4 requires a newer client library' );
    10991099
    11001100                                $result['description'] .= sprintf(
    11011101                                        '<p>%s</p>',