WordPress.org

Make WordPress Core

Ticket #47699: 47699-specific-code.diff

File 47699-specific-code.diff, 632 bytes (added by desrosj, 11 months ago)
  • src/wp-admin/includes/update-core.php

     
    10041004        // Add a warning when the JSON PHP extension is missing.
    10051005        if ( ! extension_loaded( 'json' ) ) {
    10061006                return new WP_Error(
    1007                         'php_not_compatible',
     1007                        'php_not_compatible_json',
    10081008                        sprintf(
    10091009                                /* translators: 1: WordPress version number, 2: The PHP extension name needed. */
    10101010                                __( 'The update cannot be installed because WordPress %1$s requires the %2$s PHP extension.' ),