Make WordPress Core

Ticket #52851: 52851.diff

File 52851.diff, 1.6 KB (added by desrosj, 3 years ago)
  • package-lock.json

     
    83678367                        "dev": true
    83688368                },
    83698369                "element-closest": {
    8370                         "version": "2.0.2",
    8371                         "resolved": "https://registry.npmjs.org/element-closest/-/element-closest-2.0.2.tgz",
    8372                         "integrity": "sha1-cqdAoQdFM4LijfnOXbtajfD5Zuw="
     8370                        "version": "3.0.2",
     8371                        "resolved": "https://registry.npmjs.org/element-closest/-/element-closest-3.0.2.tgz",
     8372                        "integrity": "sha512-JxKQiJKX0Zr5Q2/bCaTx8P+UbfyMET1OQd61qu5xQFeWr1km3fGaxelSJtnfT27XQ5Uoztn2yIyeamAc/VX13g=="
    83738373                },
    83748374                "elliptic": {
    83758375                        "version": "6.5.3",
  • package.json

     
    130130                "backbone": "1.4.0",
    131131                "clipboard": "2.0.8",
    132132                "core-js-url-browser": "3.6.4",
    133                 "element-closest": "^2.0.2",
     133                "element-closest": "^3.0.2",
    134134                "formdata-polyfill": "3.0.13",
    135135                "hoverintent": "2.2.1",
    136136                "imagesloaded": "4.1.4",
  • src/wp-includes/script-loader.php

     
    104104                'wp-polyfill-node-contains'   => '3.42.0',
    105105                'wp-polyfill-url'             => '3.6.4',
    106106                'wp-polyfill-dom-rect'        => '3.42.0',
    107                 'wp-polyfill-element-closest' => '2.0.2',
     107                'wp-polyfill-element-closest' => '3.0.2',
    108108                'wp-polyfill-object-fit'      => '2.3.4',
    109109                'wp-polyfill'                 => '7.4.4',
    110110        );