WordPress.org

Make WordPress Core


Ignore:
Timestamp:
02/11/2009 11:10:11 PM (12 years ago)
Author:
ryan
Message:

Rough first cut of theme browser/installer. Props DD32. see #8652

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-admin/includes/upgrade.php

    r10530 r10553  
    276276    if ( $wp_current_db_version < 8989 )
    277277        upgrade_270();
     278
     279    if ( $wp_current_db_version < 10360 )
     280        upgrade_280();
    278281
    279282    maybe_disable_automattic_widgets();
     
    905908    if ( $wp_current_db_version < 8921 )
    906909        $wpdb->query( "UPDATE $wpdb->posts SET post_date = post_modified WHERE post_date = '0000-00-00 00:00:00'" );
     910}
     911
     912/**
     913 * Execute changes made in WordPress 2.8.
     914 *
     915 * @since 2.8.0
     916 */
     917function upgrade_280() {
     918    global $wp_current_db_version;
     919
     920    if ( $wp_current_db_version < 10360 )
     921        populate_roles_280();
    907922}
    908923
Note: See TracChangeset for help on using the changeset viewer.