WordPress.org

Make WordPress Core

Changeset 11275


Ignore:
Timestamp:
05/11/09 20:12:03 (5 years ago)
Author:
ryan
Message:

Fix plugin update notice

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-admin/includes/update.php

    r11262 r11275  
    164164        printf( __('There is a new version of %1$s available. <a href="%2$s" class="thickbox" title="%3$s">View version %4$s Details</a> <em>automatic upgrade unavailable for this plugin</em>.'), $plugin_name, $details_url, esc_attr($plugin_name), $r->new_version); 
    165165    else 
    166         printf( __('There is a new version of %1$s available. <a href="%2$s" class="thickbox" title="%3$s">View version %4$s Details</a> or <a href="%5$s">upgrade automatically</a>.'), $details_url, $r->new_version, esc_attr($plugin_name), wp_nonce_url('update.php?action=upgrade-plugin&amp;plugin=' . $file, 'upgrade-plugin_' . $file) ); 
     166        printf( __('There is a new version of %1$s available. <a href="%2$s" class="thickbox" title="%3$s">View version %4$s Details</a> or <a href="%5$s">upgrade automatically</a>.'), $plugin_name, $details_url, $r->new_version, esc_attr($plugin_name), wp_nonce_url('update.php?action=upgrade-plugin&amp;plugin=' . $file, 'upgrade-plugin_' . $file) ); 
    167167     
    168168    do_action( "in_plugin_update_message-$file", $plugin_data, $r ); 
Note: See TracChangeset for help on using the changeset viewer.