WordPress.org

Make WordPress Core

Changeset 12440


Ignore:
Timestamp:
12/17/09 22:00:51 (4 years ago)
Author:
ryan
Message:

Escape percent sign. Props sirzooro. fixes #11476

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-admin/update-core.php

    r12436 r12440  
    184184        // Get plugin compat for running version of WordPress. 
    185185        if ( isset($info->tested) && version_compare($info->tested, $cur_wp_version, '>=') ) { 
    186             $compat = '<br />' . sprintf(__('Compatibility with WordPress %1$s: 100% (according to its author)'), $cur_wp_version); 
     186            $compat = '<br />' . sprintf(__('Compatibility with WordPress %1$s: 100%% (according to its author)'), $cur_wp_version); 
    187187        } elseif ( isset($info->compatibility[$cur_wp_version][$plugin_data->update->new_version]) ) { 
    188188            $compat = $info->compatibility[$cur_wp_version][$plugin_data->update->new_version]; 
Note: See TracChangeset for help on using the changeset viewer.