WordPress.org

Make WordPress Core


Ignore:
Timestamp:
01/23/2010 11:07:56 PM (10 years ago)
Author:
markjaquith
Message:

seismic failures.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-includes/script-loader.php

    r12792 r12815  
    143143    $scripts->add( 'jquery-ui-dialog', '/wp-includes/js/jquery/ui.dialog.js', array('jquery-ui-resizable', 'jquery-ui-draggable'), '1.7.1' );
    144144    $scripts->add_data( 'jquery-ui-dialog', 'group', 1 );
     145
     146    $scripts->add( 'jquery-ui-effects', '/wp-includes/js/jquery/ui.effects.js', array('jquery-ui-core'), '1.7.2' ); // Yes, this one is 1.7.2 — the others need to be updated
     147    $scripts->add_data( 'jquery-ui-effects', 'group', 1 );
    145148
    146149    // deprecated, not used in core, most functionality is included in jQuery 1.3
Note: See TracChangeset for help on using the changeset viewer.