WordPress.org

Make WordPress Core

Changeset 12969


Ignore:
Timestamp:
02/05/10 14:43:08 (4 years ago)
Author:
dd32
Message:

Do not use deprecated user levels in XMLRPC (s/level_8/manage_options/). Props nacin. Fixes #10806

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/xmlrpc.php

    r12870 r12969  
    470470            $blog_id = $blog->userblog_id; 
    471471            switch_to_blog($blog_id); 
    472             $is_admin = current_user_can('level_8'); 
     472            $is_admin = current_user_can('manage_options'); 
    473473 
    474474            $struct[] = array( 
Note: See TracChangeset for help on using the changeset viewer.