WordPress.org

Make WordPress Core

Changeset 15240


Ignore:
Timestamp:
06/12/2010 09:00:08 PM (10 years ago)
Author:
nacin
Message:

Fix two sprintf placeholders in a WP_I18N string. props demetris, fixes #13865.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-includes/load.php

    r15139 r15240  
    105105    $php_version = phpversion();
    106106    if ( version_compare( $required_php_version, $php_version, '>' ) )
    107         die( sprintf( /*WP_I18N_OLD_PHP*/'Your server is running PHP version %1$s but WordPress %2%s requires at least %2%s.'/*/WP_I18N_OLD_PHP*/, $php_version, $wp_version, $required_php_version ) );
     107        die( sprintf( /*WP_I18N_OLD_PHP*/'Your server is running PHP version %1$s but WordPress %2$s requires at least %3$s.'/*/WP_I18N_OLD_PHP*/, $php_version, $wp_version, $required_php_version ) );
    108108
    109109    if ( !extension_loaded( 'mysql' ) && !file_exists( WP_CONTENT_DIR . '/db.php' ) )
Note: See TracChangeset for help on using the changeset viewer.