WordPress.org

Make WordPress Core

Changeset 15282


Ignore:
Timestamp:
06/19/10 06:50:33 (4 years ago)
Author:
dd32
Message:

Correct the links to the codex for non-english users. Props ocean90. Fixes #13948 for 3.0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/3.0/wp-admin/update-core.php

    r15260 r15282  
    4343                $message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires MySQL version %2$s or higher. You are running version %3$s.'), $update->current, $update->mysql_version, $mysql_version ); 
    4444            else 
    45                 $message =  sprintf(__('You can update to <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> automatically or download the package and install it manually:'), $version_string); 
     45                $message =  sprintf(__('You can update to <a href="http://codex.wordpress.org/Version_%1$s">WordPress %2$s</a> automatically or download the package and install it manually:'), $update->current, $version_string); 
    4646            if ( !$mysql_compat || !$php_compat ) 
    4747                $show_buttons = false; 
Note: See TracChangeset for help on using the changeset viewer.