WordPress.org

Make WordPress Core

Changeset 16163


Ignore:
Timestamp:
11/03/2010 02:57:10 PM (10 years ago)
Author:
ryan
Message:

Check for install_plugins cap too since it can be removed for supes. see #15163

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-admin/includes/dashboard.php

    r16061 r16163  
    5959
    6060    // WP Plugins Widget
    61     if ( ( is_blog_admin() && current_user_can( 'install_plugins' ) ) || ( is_network_admin() && current_user_can( 'manage_network_plugins' ) ) )
     61    if ( ( is_blog_admin() && current_user_can( 'install_plugins' ) ) || ( is_network_admin() && current_user_can( 'manage_network_plugins' ) && current_user_can( 'install_plugins' ) ) )
    6262        wp_add_dashboard_widget( 'dashboard_plugins', __( 'Plugins' ), 'wp_dashboard_plugins' );
    6363
Note: See TracChangeset for help on using the changeset viewer.