WordPress.org

Make WordPress Core

Changeset 16823


Ignore:
Timestamp:
12/08/10 21:35:08 (3 years ago)
Author:
nacin
Message:

Fix typo. props SergeyBiryukov, fixes #14107.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-admin/upgrade.php

    r16696 r16823  
    6666        printf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ); 
    6767    elseif ( !$php_compat ) 
    68         printf( __('You cannot udate because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ); 
     68        printf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ); 
    6969    elseif ( !$mysql_compat ) 
    7070        printf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires MySQL version %2$s or higher. You are running version %3$s.'), $wp_version, $required_mysql_version, $mysql_version ); 
Note: See TracChangeset for help on using the changeset viewer.