WordPress.org

Make WordPress Core

Changeset 17040


Ignore:
Timestamp:
12/18/2010 08:14:54 AM (9 years ago)
Author:
nacin
Message:

Change this string now so we can freeze earlier. see #15866.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-admin/update-core.php

    r16847 r17040  
    1515}
    1616
    17 if ( ! current_user_can('update_plugins') )
    18     wp_die(__('You do not have sufficient permissions to update plugins for this site.'));
     17if ( ! current_user_can( 'update_plugins' ) )
     18    wp_die( __( 'You do not have sufficient permissions to update this site.' ) );
    1919
    2020function list_core_update( $update ) {
Note: See TracChangeset for help on using the changeset viewer.