WordPress.org

Make WordPress Core

Changeset 17301 for trunk/readme.html


Ignore:
Timestamp:
01/14/11 19:26:43 (5 years ago)
Author:
markjaquith
Message:

WordPress contains libraries only available under the GPL v2 or later. No one cares about the GPL v1 anymore. We are now specifically saying that WordPress is available under the GPL version 2 or (at your option) any later version. This was discussed with the entire core team.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/readme.html

    r16896 r17301  
    103103 
    104104<h1>License</h1> 
    105 <p>WordPress is released under the <abbr title="GNU Public License">GPL</abbr> (see <a href="license.txt">license.txt</a>).</p> 
     105<p>WordPress is free software, and is released under the terms of the <abbr title="GNU Public License">GPL</abbr> version 2 or (at your option) any later version. See <a href="license.txt">license.txt</a>.</p> 
    106106 
    107107 
Note: See TracChangeset for help on using the changeset viewer.