WordPress.org

Make WordPress Core

Changeset 17523


Ignore:
Timestamp:
03/21/11 18:30:56 (4 years ago)
Author:
markjaquith
Message:

Bump PHP requirement to 5.2.4. Bump MySQL requirement to 5.0. see #16917

Location:
trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-admin/includes/update-core.php

    r17290 r17523  
    293293    $php_version    = phpversion(); 
    294294    $mysql_version  = $wpdb->db_version(); 
    295     $required_php_version = '4.3'; 
    296     $required_mysql_version = '4.1.2'; 
     295    $required_php_version = '5.2.4'; 
     296    $required_mysql_version = '5.0'; 
    297297    $wp_version = '3.1'; 
    298298    $php_compat     = version_compare( $php_version, $required_php_version, '>=' ); 
  • trunk/wp-includes/version.php

    r17521 r17523  
    5151 * @global string $required_php_version 
    5252 */ 
    53 $required_php_version = '4.3'; 
     53$required_php_version = '5.2.4'; 
    5454 
    5555/** 
     
    5858 * @global string $required_mysql_version 
    5959 */ 
    60 $required_mysql_version = '4.1.2'; 
     60$required_mysql_version = '5.0'; 
Note: See TracChangeset for help on using the changeset viewer.