Make WordPress Core


Ignore:
Timestamp:
03/21/2011 06:30:56 PM (13 years ago)
Author:
markjaquith
Message:

Bump PHP requirement to 5.2.4. Bump MySQL requirement to 5.0. see #16917

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-admin/includes/update-core.php

    r17290 r17523  
    293293    $php_version    = phpversion();
    294294    $mysql_version  = $wpdb->db_version();
    295     $required_php_version = '4.3';
    296     $required_mysql_version = '4.1.2';
     295    $required_php_version = '5.2.4';
     296    $required_mysql_version = '5.0';
    297297    $wp_version = '3.1';
    298298    $php_compat     = version_compare( $php_version, $required_php_version, '>=' );
Note: See TracChangeset for help on using the changeset viewer.