Make WordPress Core


Ignore:
Timestamp:
03/21/2011 06:30:56 PM (13 years ago)
Author:
markjaquith
Message:

Bump PHP requirement to 5.2.4. Bump MySQL requirement to 5.0. see #16917

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-includes/version.php

    r17521 r17523  
    5151 * @global string $required_php_version
    5252 */
    53 $required_php_version = '4.3';
     53$required_php_version = '5.2.4';
    5454
    5555/**
     
    5858 * @global string $required_mysql_version
    5959 */
    60 $required_mysql_version = '4.1.2';
     60$required_mysql_version = '5.0';
Note: See TracChangeset for help on using the changeset viewer.