WordPress.org

Make WordPress Core

Changeset 19437


Ignore:
Timestamp:
11/23/2011 11:07:48 PM (7 years ago)
Author:
nacin
Message:

Update jQuery version on about.php. Force ltr for 'is_main_query()'. see #18742.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-admin/about.php

    r19421 r19437  
    140140        <div class="last-feature">
    141141            <h4><?php _e( 'jQuery and jQuery UI' ); ?></h4>
    142             <p><?php _e( 'WordPress now includes the entire jQuery UI stack and the latest version of jQuery: 1.7.' ); ?></p>
     142            <p><?php printf( __( 'WordPress now includes the entire jQuery UI stack and the latest version of jQuery: %s.' ), '1.7.1' ); ?></p>
    143143        </div>
    144144    </div>
     
    146146    <div class="feature-section three-col">
    147147        <div>
    148             <h4><?php echo 'is_main_query()'; ?></h4>
     148            <h4 style="direction:ltr">is_main_query()</h4>
    149149            <p><?php _e( 'This handy method will tell you if a <code>WP_Query</code> object is the main WordPress query or a secondary query.' ); ?></p>
    150150        </div>
Note: See TracChangeset for help on using the changeset viewer.