WordPress.org

Make WordPress Core

Changeset 23220


Ignore:
Timestamp:
12/27/12 21:29:29 (19 months ago)
Author:
nacin
Message:

Update the script loader to reflect the actual version of Underscore.js in trunk. props markoheijnen.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-includes/script-loader.php

    r23201 r23220  
    265265    $scripts->add( 'json2', "/wp-includes/js/json2$suffix.js", array(), '2011-02-23'); 
    266266 
    267     $scripts->add( 'underscore', '/wp-includes/js/underscore.min.js', array(), '1.4.0', 1 ); 
     267    $scripts->add( 'underscore', '/wp-includes/js/underscore.min.js', array(), '1.4.1', 1 ); 
    268268    $scripts->add( 'backbone', '/wp-includes/js/backbone.min.js', array('underscore','jquery'), '0.9.2', 1 ); 
    269269 
Note: See TracChangeset for help on using the changeset viewer.