WordPress.org

Make WordPress Core

Changeset 2395


Ignore:
Timestamp:
02/28/2005 05:15:53 PM (14 years ago)
Author:
matt
Message:

Change require to include so the files are only parsed if the statement is evaluated true.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-includes/wp-l10n.php

    r2394 r2395  
    22
    33if ( defined('WPLANG') && '' != constant('WPLANG') ) {
    4     require_once(ABSPATH . 'wp-includes/streams.php');
    5     require_once(ABSPATH . 'wp-includes/gettext.php');
     4    include_once(ABSPATH . 'wp-includes/streams.php');
     5    include_once(ABSPATH . 'wp-includes/gettext.php');
    66}
    77
Note: See TracChangeset for help on using the changeset viewer.