WordPress.org

Make WordPress Core

Changeset 24482 for trunk


Ignore:
Timestamp:
06/21/2013 06:17:56 AM (6 years ago)
Author:
nacin
Message:

Change the HTTP API's URL validation default, in trunk.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-includes/class-http.php

    r24480 r24482  
    8888            'httpversion' => apply_filters( 'http_request_version', '1.0'),
    8989            'user-agent' => apply_filters( 'http_headers_useragent', 'WordPress/' . $wp_version . '; ' . get_bloginfo( 'url' ) ),
    90             'reject_unsafe_urls' => apply_filters( 'http_request_reject_unsafe_urls', false ),
     90            'reject_unsafe_urls' => apply_filters( 'http_request_reject_unsafe_urls', true ),
    9191            'blocking' => true,
    9292            'headers' => array(),
Note: See TracChangeset for help on using the changeset viewer.