WordPress.org

Make WordPress Core

Changeset 25154


Ignore:
Timestamp:
08/28/2013 06:54:22 AM (8 years ago)
Author:
dd32
Message:

WP_HTTP: Update the documentation regarding HTTP/1.1 support. Props leewillis77 Fixes #25074

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-includes/class-http.php

    r25153 r25154  
    5656     *
    5757     * The 'httpversion' option is used to sent the HTTP version and accepted values are '1.0', and
    58      * '1.1' and should be a string. Version 1.1 is not supported, because of chunk response. The
    59      * 'user-agent' option is the user-agent and is used to replace the default user-agent, which is
    60      * 'WordPress/WP_Version', where WP_Version is the value from $wp_version.
     58     * '1.1' and should be a string. The 'user-agent' option is the user-agent and is used to
     59     * replace the default user-agent, which is 'WordPress/WP_Version', where WP_Version is the
     60     * value from $wp_version.
    6161     *
    6262     * 'blocking' is the default, which is used to tell the transport, whether it should halt PHP
Note: See TracChangeset for help on using the changeset viewer.