WordPress.org

Make WordPress Core

Changeset 25191


Ignore:
Timestamp:
08/31/2013 12:56:31 AM (8 years ago)
Author:
nacin
Message:

Hide 'Database Upgrade Required' on admin/network/upgrade.php when you are not being asked to upgrade, to prevent confusion.

props duck_.
see #24845. see #23540.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-admin/network/upgrade.php

    r23619 r25191  
    8585    case 'show':
    8686    default:
     87        if ( get_site_option( 'wpmu_upgrade_site' ) != $GLOBALS['wp_db_version'] ) :
    8788        ?>
    8889        <h3><?php _e( 'Database Upgrade Required' ); ?></h3>
    8990        <p><?php _e( 'WordPress has been updated! Before we send you on your way, we need to individually upgrade the sites in your network.' ); ?></p>
     91        <?php endif; ?>
     92
    9093        <p><?php _e( 'The upgrade process may take a little while, so please be patient.' ); ?></p>
    9194        <p><a class="button" href="upgrade.php?action=upgrade"><?php _e( 'Upgrade Network' ); ?></a></p>
Note: See TracChangeset for help on using the changeset viewer.