WordPress.org

Make WordPress Core

Changeset 25964


Ignore:
Timestamp:
10/28/2013 10:55:50 AM (5 years ago)
Author:
SergeyBiryukov
Message:

Fix a copy/paste error in wp_update_theme() description. props Caspie. fixes #25742.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-admin/includes/deprecated.php

    r25880 r25964  
    10631063 * @since 2.7.0
    10641064 * @deprecated 3.7.0
     1065 * @see Core_Upgrader
    10651066 */
    10661067function wp_update_core($current, $feedback = '') {
     
    10851086 * @since 2.5.0
    10861087 * @deprecated 3.7.0
     1088 * @see Plugin_Upgrader
    10871089 */
    10881090function wp_update_plugin($plugin, $feedback = '') {
     
    10981100
    10991101/**
    1100  * This was once used to kick-off the Plugin Updater.
    1101  *
    1102  * Deprecated in favor of instantating a Plugin_Upgrader instance directly,
     1102 * This was once used to kick-off the Theme Updater.
     1103 *
     1104 * Deprecated in favor of instantating a Theme_Upgrader instance directly,
    11031105 * and calling the 'upgrade' method.
    11041106 * Unused since 2.8.0.
     
    11061108 * @since 2.7.0
    11071109 * @deprecated 3.7.0
     1110 * @see Theme_Upgrader
    11081111 */
    11091112function wp_update_theme($theme, $feedback = '') {
Note: See TracChangeset for help on using the changeset viewer.