WordPress.org

Make WordPress Core

Changeset 26145 for trunk/package.json


Ignore:
Timestamp:
11/13/2013 11:37:30 PM (6 years ago)
Author:
nacin
Message:

Move to grunt-sass, which which has less bells and whistles than grunt-contrib-sass but also no Ruby dependency.

see #25858, #22862, [26143].

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r26143 r26145  
    2121    "grunt-contrib-jshint": "~0.7.0",
    2222    "grunt-cssjanus": "~0.1.0",
     23    "grunt-sass": "~0.8.0",
    2324    "matchdep": "~0.1.2"
    2425  }
Note: See TracChangeset for help on using the changeset viewer.