WordPress.org

Make WordPress Core

Changeset 27299 for trunk/package.json


Ignore:
Timestamp:
02/26/2014 09:45:55 PM (7 years ago)
Author:
nacin
Message:

Developer tools: grunt-patch-wordpress from jorbin, for applying patches directly from Trac.

Mapped to grunt patch, which declares usage. Requires npm install to install.

props jorbin. props helen, evarlese for help with grammar/instructions.
see #27023.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r27236 r27299  
    2525    "grunt-jsvalidate": "~0.2.2",
    2626    "grunt-contrib-imagemin" : "~0.4.1",
     27    "grunt-patch-wordpress" : "~0.1.2",
    2728    "matchdep": "~0.3.0"
    2829  }
Note: See TracChangeset for help on using the changeset viewer.