WordPress.org

Make WordPress Core


Ignore:
Timestamp:
07/11/2015 08:47:57 PM (5 years ago)
Author:
ocean90
Message:

Password UI: The non-breaking space doesn't need to be translatable. Add some context to password strength strings.

see #32589.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-includes/script-loader.php

    r33153 r33166  
    366366    $scripts->add( 'password-strength-meter', "/wp-admin/js/password-strength-meter$suffix.js", array( 'jquery', 'zxcvbn-async' ), false, 1 );
    367367    did_action( 'init' ) && $scripts->localize( 'password-strength-meter', 'pwsL10n', array(
    368         'empty' => __(' '),
    369         'short' => __('Very weak'),
    370         'bad' => __('Weak'),
    371         /* translators: password strength */
    372         'good' => _x('Medium', 'password strength'),
    373         'strong' => __('Strong'),
    374         'mismatch' => __('Mismatch')
     368        'short'    => _x( 'Very weak', 'password strength' ),
     369        'bad'      => _x( 'Weak', 'password strength' ),
     370        'good'     => _x( 'Medium', 'password strength' ),
     371        'strong'   => _x( 'Strong', 'password strength' ),
     372        'mismatch' => _x( 'Mismatch', 'password mismatch' ),
    375373    ) );
    376374
Note: See TracChangeset for help on using the changeset viewer.