WordPress.org

Make WordPress Core

Changeset 33897


Ignore:
Timestamp:
09/04/2015 01:32:59 AM (6 years ago)
Author:
DrewAPicture
Message:

Docs: Clarify the file header summary for wp-includes/user.php, the top-level file for the core Users API.

Also adds inline DocBlocks for the require_once() calls that now bring in core users functionality and the WP_User_Query class, as of [33749].

See #33413. See #33701.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-includes/user.php

    r33749 r33897  
    11<?php
    22/**
    3  * WordPress User API
     3 * Core Users API
    44 *
    55 * @package WordPress
    66 * @subpackage Users
     7 * @since 2.1.0
    78 */
    89
     10/** Core users functionality */
    911require_once( ABSPATH . WPINC . '/user-functions.php' );
     12
     13/** WP_User_Query class */
    1014require_once( ABSPATH . WPINC . '/class-wp-user-query.php' );
Note: See TracChangeset for help on using the changeset viewer.