WordPress.org

Make WordPress Core

Changeset 33900


Ignore:
Timestamp:
09/04/2015 01:46:29 AM (5 years ago)
Author:
DrewAPicture
Message:

Docs: Clarify the file header summary for wp-includes/comment.php, the top-level file for the core Comments API.

Also adds inline DocBlock for the require_once() calls that now bring in the WP_Comment and WP_Comment_Query classes, as well as core comments functionality.

See #33413. See #33701.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-includes/comment.php

    r33891 r33900  
    11<?php
    22/**
    3  * Manages WordPress comments
     3 * Core Comments API
    44 *
    55 * @package WordPress
    66 * @subpackage Comment
     7 * @since 1.5.0
    78 */
    89
     10/** WP_Comment class */
    911require_once( ABSPATH . WPINC . '/class-wp-comment.php' );
     12
     13/** WP_Comment_Query class */
    1014require_once( ABSPATH . WPINC . '/class-wp-comment-query.php' );
     15
     16/** Core comments functionality */
    1117require_once( ABSPATH . WPINC . '/comment-functions.php' );
Note: See TracChangeset for help on using the changeset viewer.