WordPress.org

Make WordPress Core


Ignore:
Timestamp:
09/06/2015 12:16:02 AM (4 years ago)
Author:
SergeyBiryukov
Message:

Correct description for version and current_version parameters in wp_check_browser_version() response.

Props extendwings.
Fixes #33753.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-admin/includes/dashboard.php

    r33891 r33932  
    13101310         * Response should be an array with:
    13111311         *  'name' - string - A user friendly browser name
    1312          *  'version' - string - The most recent version of the browser
    1313          *  'current_version' - string - The version of the browser the user is using
     1312         *  'version' - string - The version of the browser the user is using
     1313         *  'current_version' - string - The most recent version of the browser
    13141314         *  'upgrade' - boolean - Whether the browser needs an upgrade
    13151315         *  'insecure' - boolean - Whether the browser is deemed insecure
Note: See TracChangeset for help on using the changeset viewer.