WordPress.org

Make WordPress Core

Changeset 34398


Ignore:
Timestamp:
09/22/2015 01:05:38 PM (6 years ago)
Author:
DrewAPicture
Message:

Docs: Clarify the file header summary for wp-includes/capabilities.php, which was broken up into multiple files in [33752].

Also adds inline DocBlocks for files now brought in via require_once() from this file.

See #33413. See #33701.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-includes/capabilities.php

    r33752 r34398  
    11<?php
    22/**
    3  * WordPress Roles and Capabilities.
     3 * Core User Role & Capabilities API
    44 *
    55 * @package WordPress
    66 * @subpackage User
     7 * @since 2.0.0
    78 */
    89
     10/** WP_Roles class */
    911require_once( ABSPATH . WPINC . '/class-wp-roles.php' );
     12
     13/** WP_Role class */
    1014require_once( ABSPATH . WPINC . '/class-wp-role.php' );
     15
     16/** WP_User class */
    1117require_once( ABSPATH . WPINC . '/class-wp-user.php' );
     18
     19/** Core capabilities functionality */
    1220require_once( ABSPATH . WPINC . '/capabilities-functions.php' );
Note: See TracChangeset for help on using the changeset viewer.