WordPress.org

Make WordPress Core

Changeset 36557


Ignore:
Timestamp:
02/17/2016 07:31:21 PM (2 years ago)
Author:
ocean90
Message:

Make $wp_local_package explicitly global in wp-settings.php.

Props danielbachhuber.
Fixes #34975.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-settings.php

    r35718 r36557  
    2727 * these values to be overridden if already set.
    2828 */
    29 global $wp_version, $wp_db_version, $tinymce_version, $required_php_version, $required_mysql_version;
     29global $wp_version, $wp_db_version, $tinymce_version, $required_php_version, $required_mysql_version, $wp_local_package;
    3030require( ABSPATH . WPINC . '/version.php' );
    3131
Note: See TracChangeset for help on using the changeset viewer.