Make WordPress Core

Changeset 36935 for trunk/package.json


Ignore:
Timestamp:
03/10/2016 04:00:11 PM (8 years ago)
Author:
ocean90
Message:

Build Tools: Update grunt-rtlcss ~1.6.0 → ~2.0.1.

This updates the underlying RTLCSS framework to 2.0 which provides new options and config settings, see https://github.com/MohammadYounes/rtlcss/blob/master/CHANGELOG.md#200---18-feb-2016.

See #35104.

Build: https://build.trac.wordpress.org/changeset/36903

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r36906 r36935  
    2929    "grunt-patch-wordpress": "~0.3.0",
    3030    "grunt-postcss": "~0.7.1",
    31     "grunt-rtlcss": "~1.6.0",
     31    "grunt-rtlcss": "~2.0.1",
    3232    "grunt-sass": "~1.1.0",
    3333    "matchdep": "~1.0.0"
Note: See TracChangeset for help on using the changeset viewer.