WordPress.org

Make WordPress Core


Ignore:
Timestamp:
05/06/2016 05:50:53 PM (3 years ago)
Author:
ocean90
Message:

External Libraries: Update MediaElement.js from upstream.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-includes/script-loader.php

    r37361 r37370  
    335335    $scripts->add( 'imgareaselect', "/wp-includes/js/imgareaselect/jquery.imgareaselect$suffix.js", array('jquery'), false, 1 );
    336336
    337     $scripts->add( 'mediaelement', "/wp-includes/js/mediaelement/mediaelement-and-player.min.js", array('jquery'), '2.18.1', 1 );
     337    $scripts->add( 'mediaelement', "/wp-includes/js/mediaelement/mediaelement-and-player.min.js", array('jquery'), '2.18.1-a', 1 );
    338338    did_action( 'init' ) && $scripts->localize( 'mediaelement', 'mejsL10n', array(
    339339        'language' => get_bloginfo( 'language' ),
Note: See TracChangeset for help on using the changeset viewer.