WordPress.org

Make WordPress Core

Changeset 37835


Ignore:
Timestamp:
06/21/2016 04:48:44 PM (5 years ago)
Author:
boonebgorges
Message:

Bump 3.8 branch to 3.8.15.

Location:
branches/3.8
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • branches/3.8/package.json

    r37391 r37835  
    11{
    22  "name": "WordPress",
    3   "version": "3.8.14",
     3  "version": "3.8.15",
    44  "description": "WordPress is web software you can use to create a beautiful website or blog.",
    55  "repository": {
  • branches/3.8/src/readme.html

    r37391 r37835  
    1010<h1 id="logo">
    1111    <a href="http://wordpress.org/"><img alt="WordPress" src="wp-admin/images/wordpress-logo.png" /></a>
    12     <br /> Version 3.8.14
     12    <br /> Version 3.8.15
    1313</h1>
    1414<p style="text-align: center">Semantic Personal Publishing Platform</p>
  • branches/3.8/src/wp-admin/about.php

    r37391 r37835  
    4040
    4141<div class="changelog point-releases">
    42     <h3><?php echo _n( 'Maintenance and Security Release', 'Maintenance and Security Releases', 14 ); ?></h3>
     42    <h3><?php echo _n( 'Maintenance and Security Release', 'Maintenance and Security Releases', 15 ); ?></h3>
     43    <p><?php printf( _n( '<strong>Version %1$s</strong> addressed a security issue.',
     44         '<strong>Version %1$s</strong> addressed some security issues.', 9 ), '3.8.15' ); ?>
     45        <?php printf( __( 'For more information, see <a href="%s">the release notes</a>.' ), 'https://codex.wordpress.org/Version_3.8.15' ); ?>
     46    </p>
    4347    <p><?php printf( _n( '<strong>Version %1$s</strong> addressed a security issue.',
    4448         '<strong>Version %1$s</strong> addressed some security issues.', 6 ), '3.8.14' ); ?>
  • branches/3.8/src/wp-includes/version.php

    r37391 r37835  
    55 * @global string $wp_version
    66 */
    7 $wp_version = '3.8.14-src';
     7$wp_version = '3.8.15-src';
    88
    99/**
Note: See TracChangeset for help on using the changeset viewer.