WordPress.org

Make WordPress Core

Changeset 38393


Ignore:
Timestamp:
08/27/2016 03:35:35 AM (4 years ago)
Author:
wonderboymusic
Message:

Bootstrap: run composer require xrstf/composer-php52 to get the updated suggested version. Change the vendor-dir to wp-vendor.

See #36335.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/composer.json

    r38391 r38393  
    2323    },
    2424    "require": {
    25         "xrstf/composer-php52": "1.*"
     25        "xrstf/composer-php52": "^1.0"
    2626    },
    2727    "scripts": {
     
    5858    },
    5959    "config": {
    60         "vendor-dir": "src/vendor"
     60        "vendor-dir": "src/wp-vendor"
    6161    }
    6262}
Note: See TracChangeset for help on using the changeset viewer.