WordPress.org

Make WordPress Core

Changeset 39113


Ignore:
Timestamp:
11/03/2016 05:13:35 AM (5 years ago)
Author:
jorbin
Message:

Bump grunt-contrib-qunit from 1.1.0 to 1.2.0

Changlog:
2016-04-14   v1.2.0   Add support for filtering running modules using command line (--modules) Removed 'grunt.warn' output from error.onError handler, onus now on end user binding to event. Update docs.

See #38199.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r39110 r39113  
    2020    "grunt-contrib-imagemin": "~1.0.0",
    2121    "grunt-contrib-jshint": "~1.0.0",
    22     "grunt-contrib-qunit": "~1.1.0",
     22    "grunt-contrib-qunit": "^1.2.0",
    2323    "grunt-contrib-uglify": "~1.0.1",
    2424    "grunt-contrib-watch": "~1.0.0",
Note: See TracChangeset for help on using the changeset viewer.