WordPress.org

Make WordPress Core


Ignore:
Timestamp:
01/06/2017 05:03:29 PM (3 years ago)
Author:
karmatosed
Message:

Twenty Seventeen: add more details about filter and requires version

The required version should be 4.7 and also adds more information to changelog.

Props @ocean90 @Presskopp

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentyseventeen/README.txt

    r39742 r39744  
    11=== Twenty Seventeen ===
    22Contributors: the WordPress team
    3 Requires at least: WordPress 4.8-trunk
     3Requires at least: WordPress 4.7
    44Tested up to: WordPress 4.7
    55Version: 1.1
     
    6767- Ensure functions in customize-controls.js don't count on Customizer sections always being present
    6868- Deprecate page_home nav menu item starter content
    69 - Introduce a theme-specific filter
     69- Introduce a theme-specific filter twentyseventeen_starter_content for customizing the starter content array
    7070
    7171= 1.0 =
Note: See TracChangeset for help on using the changeset viewer.