WordPress.org

Make WordPress Core

Changeset 40257


Ignore:
Timestamp:
03/09/17 20:53:37 (8 months ago)
Author:
johnbillion
Message:

Build/Test tools: Account for PHP 5.2 when using Composer to install PHPUnit.

See #39822, #40086

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/.travis.yml

    r40255 r40257  
    5757  if [[ ${TRAVIS_PHP_VERSION:0:2} == "7." ]]; then 
    5858    composer global require "phpunit/phpunit=5.7.*" 
    59   else 
     59  elif [[ ${TRAVIS_PHP_VERSION:0:3} != "5.2" ]]; then 
    6060    composer global require "phpunit/phpunit=4.8.*" 
    6161  fi 
Note: See TracChangeset for help on using the changeset viewer.