WordPress.org

Make WordPress Core

Changeset 40266


Ignore:
Timestamp:
03/10/17 15:21:19 (7 months ago)
Author:
johnbillion
Message:

Build/Test tools: Switch to Node 4.7.2 when testing the 4.5 branch.

This avoids errors with older dependencies in package.json.

Props netweb

See #35105

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/4.5/.travis.yml

    r40262 r40266  
    6262- npm --version 
    6363- node --version 
    64 - nvm install 6.9.1 
     64- nvm install 4.7.2 
    6565- npm install -g grunt-cli 
    6666- npm install 
Note: See TracChangeset for help on using the changeset viewer.