WordPress.org

Make WordPress Core

Changeset 40285


Ignore:
Timestamp:
03/13/17 21:47:00 (11 days ago)
Author:
ocean90
Message:

Build/Test Tools: Switch to Node 0.12.18 when testing the 4.2 branch.

This ensures that the node-sass binary from https://github.com/sass/node-sass-binaries/tree/v2.0.1 is used which matches our older dependencies. Avoids errors when building node-sass on Travis CI.

See #35105.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/4.2/.travis.yml

    r40282 r40285  
    7474- npm --version 
    7575- node --version 
    76 - nvm install 4.7.2 
     76- nvm install 0.12.18 
    7777- npm install -g grunt-cli 
    7878- npm install 
Note: See TracChangeset for help on using the changeset viewer.